Jump to content

Photo

Minecraft Launcher update required to play 1.7.4

21 replies to this topic
  • Please log in to reply

#1
mh6555

mh6555

    Noobie

  • Members
  • PipPip
  • 7 posts
  • LocationUnited Kingdom

Hi I have Minecraft version 1.7.2 currently installed and i have been trying to load the game but the launcher keeps giving me a message saying "An update to your launcher is available and is required to play 1.7.4. Please restart your launcher". I have tried restarting the launcher but nothing happens. Is anyone else getting this issue.

 

I have attached a photo of the launcher showing about the update

Attached Files


  • Nick_Rocker likes this

#2
Nick_Rocker

Nick_Rocker

    Noobie

  • Members
  • PipPip
  • 1 posts
  • LocationGreece

ME TOO WHATSHOULD I DO??????????? :ph34r:



#3
MyAl

MyAl

    Noobie

  • Members
  • PipPip
  • 1 posts

Same thing here

but there's a post "Can't connect" opened today, saying they are updating the 1.7.2 version...not the 1.7.4...



#4
thekapeeka

thekapeeka

    Noobie

  • Members
  • PipPip
  • 1 posts

Samething, its just annoying.. :/



#5
mh6555

mh6555

    Noobie

  • Members
  • PipPip
  • 7 posts
  • LocationUnited Kingdom

MyAl I have just had a look at the post "Can't Connect" and is that why i can't do anything as the server is being updated



#6
Kollice :3

Kollice :3

    Diamond Monger

  • Server Donator
  • 809 posts
  • Locationlook behind you :3

Same thing here

but there's a post "Can't connect" opened today, saying they are updating the 1.7.2 version...not the 1.7.4...

lol they are saying server are updating to 1.7.2 so u cant connect to the server

it has nothing to do with your launcher 

 

the luancher probably not done yet so wait :3

 

(damn so many errors on my posts)


gC9UQN7.jpg?1?8864
thanks lou for this beautiul sig :3

#7
ruki_st

ruki_st

    Noobie

  • Members
  • PipPip
  • 1 posts

HEEEELP WHAT SHOULD I DOOOOOOO????? I WANNA PLAY!!!! HEEEEEEEEEEEELP!



#8
TheFreshbreeze

TheFreshbreeze

    Shop Owner

  • Server Donator
  • 213 posts
  • LocationWales, United Kingdom.

Guys, what is happening is you have set your profile to load 1.7.4 or 'use latest version'

 

Change your profile in 'edit profile' and select 1.7.2 as the version you wish to use :-)


  • effexkiller and KHOI1423 like this
Posted Image

#9
Haxxxxx

Haxxxxx

    Enderdragon Slayer

  • Server Donator
  • 1,123 posts

minecraft launcher 3.1.2 does not support minecraft 1.7.4 it can only be used for minecraft 1.7.2 or lower.. 

 

and the main reason u cannot connect to the TE sever is because the server is being updated from 1.6.4 to 1.7.2 so please be patient like everyone else.. :D


  • Helios Erich Ray III and ruki_st like this

7X9lZTC.png

Thanks to nastyblood1 for the awesome sig


#10
KHOI1423

KHOI1423

    Noobie

  • Members
  • PipPip
  • 1 posts

Guys, what is happening is you have set your profile to load 1.7.4 or 'use latest version'

 

Change your profile in 'edit profile' and select 1.7.2 as the version you wish to use :-)

Freshbreeze is right! You should find it on the left corner, click it and find "use version" and choose 1.7.2, and you are good.



#11
XxGroteSmurfxX

XxGroteSmurfxX

    Pumpkin Farmer

  • Members
  • 122 posts

where can I get the 3.1.2 launcher? I have 3.1.1


Leader of The Smurfs  B)


#12
Kombaty_LP

Kombaty_LP

    Noobie

  • Members
  • PipPip
  • 1 posts

Hi I have Minecraft version 1.7.2 currently installed and i have been trying to load the game but the launcher keeps giving me a message saying "An update to your launcher is available and is required to play 1.7.4. Please restart your launcher". I have tried restarting the launcher but nothing happens. Is anyone else getting this issue.

 

I have attached a photo of the launcher showing about the update

Well plz fix that error problem, because we cant play :P



#13
VirusBoy47

VirusBoy47

    Noobie

  • Members
  • PipPip
  • 1 posts
HELP ME!!!!!!
 
I tried changing the minecraft version to 1.7.2, but it says this:
 
 
 
Gave up trying to download https://s3.amazonaws.com/Minecraft.Download/libraries/com/mojang/authlib/1.3/authlib-1.3.jar for job 
'Version & Libraries'                 
        
Job 'Version & Libraries' finished with 4 failure(s)!

 
 
17_meow227.png        FAN

#14
josephdayta886

josephdayta886

    Noobie

  • Members
  • PipPip
  • 1 posts

Just click to Profile Editor at Minecraft and Double click the versions and there find the use version and choose the version you want......sorry to my english...



#15
Sjouwer

Sjouwer

    Creative Enderdragon Slayer

  • Server Donator
  • 1,506 posts
No... just download the new launcher
You can find it on the pirate bay
The new launcher also supports 1.7.4

Sjouwer3.png


#16
Bathaatha Man

Bathaatha Man

    Noobie

  • Members
  • PipPip
  • 1 posts

I can't Find the LAUNCHER!!!!



#17
insanegaz

insanegaz

    Noobie

  • Members
  • PipPip
  • 1 posts

my 1.7.2 isn't working how do i fix it  it olways says rteady to update but how i wanna play 1.7 help



#18
Sjouwer

Sjouwer

    Creative Enderdragon Slayer

  • Server Donator
  • 1,506 posts

Please look for both your questions in here:

http://forums.teamex...start-launcher/


Sjouwer3.png


#19
Minecraft2314

Minecraft2314

    Noobie

  • Members
  • PipPip
  • 3 posts

Hay guys got a problem with my minecraft not working i have download it right but i need to update the luncher but i dont know how and i love minecraft and team extreme i have never had a problem with them so i need so help please thanks



#20
marama

marama

    Extreme VIP

  • Server Donator
  • 1,568 posts

Hay guys got a problem with my minecraft not working i have download it right but i need to update the luncher but i dont know how and i love minecraft and team extreme i have never had a problem with them so i need so help please thanks

start your own topic dont highjack someone elses and dont bump old topics and there many topics on this problem already use the search button to help u find them


MSRIHzA.jpg

thanks to Nastyblood1 for this awesome signiture



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users