Jump to content

Photo

restart the launcher

4 replies to this topic
  • Please log in to reply

#1
LordGeokal

LordGeokal

    Lord

  • Server Donator
  • 1,989 posts
  • LocationGrεεcε

hello my name is geokal and i have a question to ask  today i tried to to open the minecraft launcher. When i did i clicked the spart buton but it showed this error                    

 

 

                                             Qeueueing library and version downloads

                                               An update to your  launcher is avaiable and it is required to play 13w36a. please restar your launcher

 

 

          also on my profile section on the version it was saying snapshot 13w36a

 

and status:will be installed

 

 

 

what does that error means???



#2
LordGeokal

LordGeokal

    Lord

  • Server Donator
  • 1,989 posts
  • LocationGrεεcε

problem solved :D i just had my version goin auto to the newest version



#3
Glaedr

Glaedr

    Noobie

  • Members
  • PipPip
  • 1 posts

problem solved :D i just had my version goin auto to the newest version

Im having the same problem, but it doesn't seem to update... Any Ideas?



#4
LordGeokal

LordGeokal

    Lord

  • Server Donator
  • 1,989 posts
  • LocationGrεεcε

well you must go to your profile click edit profile and make your version 1.6.2 and.... happy playing :D :D



#5
nascardavid

nascardavid

    Dirt Digger

  • Members
  • Pip
  • 21 posts

I have same thigh An update to your  launcher is avaiable and it is required to play 13w36a. please restar your launcher how  to fix it i will to try it out but not working for if you have tip for me to how to fix it please let me know?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users