Jump to content


Photo

Minecraft Cracked Launcher

1.6.2 server launcher not working

  • Please log in to reply
6 replies to this topic

#1 Hello2215

Hello2215

    Noobie

  • Members
  • PipPip
  • 4 posts
  • How did you find out about us. :A friend from another server

Posted 10 August 2013 - 09:59 AM

Hey,

 

I recently downloaded the TeamExtreme minecraft client launcher. It works fine and better than previous launchers except for one problem. Every time I add a server it is deleted upon exit and the TeamExtreme server reappears each time. Can someone pease help to add servers and keep them and to get rid of the TeamExtreme one?

 

Thank,

Hello2215


  • polarridge likes this

#2 RyoutaAsakura

RyoutaAsakura

    Am I a guy or a girl?

  • Moderators
  • 581 posts
  • LocationDepths of Makai

Posted 10 August 2013 - 10:06 AM

You're basically asking us to help you play on every server BUT ours ... google is your friend

Posted Image


#3 Hello2215

Hello2215

    Noobie

  • Members
  • PipPip
  • 4 posts
  • How did you find out about us. :A friend from another server

Posted 10 August 2013 - 11:53 AM

Thats because it is the client from this site that I am using, (well from TeamExtreme anyway) so I was asking to see if anyone knew. Also I cant ply the server as my connection isnt good enough (neithers my pc) for large servers

Edit: Other servers even disappear when I click refresh

#4 iCraftNinja

iCraftNinja

    Shop Owner

  • Members
  • 172 posts
  • How did you find out about us. :piratebay

Posted 10 August 2013 - 04:13 PM

it works for me...

use google


EVQlNmC.png

made by Sjouwer


#5 Hello2215

Hello2215

    Noobie

  • Members
  • PipPip
  • 4 posts
  • How did you find out about us. :A friend from another server

Posted 11 August 2013 - 03:28 AM

I haven't found anything that helps

Edit: There was something wrong with the servers.dat file. I replaced it and now my servers are staying when refreshed but everytime the launcher is run it edits the serve.dat file adding the TeamExtreme IP

 

Edit Edit: By making the server.dat read only I seem to have stopped the TeamExtreme IP showing up

 

Edit Edit Edit: I have to manually change the server.dat file to add new servers - on a side note probably because it is read only now

 

Edit Edit Edit Edit: TeamExtreme reappeared, so read only hasnt worked



#6 2PieceCombo

2PieceCombo

    Rage King

  • Administrators
  • 2,794 posts
  • How did you find out about us. :Your mom told me about it after I fucked her
  • LocationIdaho, USA

Posted 11 August 2013 - 08:37 AM

OMG THE EDITS!!

Interesting problem, i will admit. try deleting the servers.dat file completely, going into multiplayer, and then save a new server. close the client and reopen. does that work?
If no, try deleting the entire .minecraft folder (not just uninstall) and re-download/install it
0cYZh.png

Visit the TE Facebook page! CLICK HERE
Check us out on youtube! CLICK HERE

#7 Hello2215

Hello2215

    Noobie

  • Members
  • PipPip
  • 4 posts
  • How did you find out about us. :A friend from another server

Posted 12 August 2013 - 11:48 AM

OMG THE EDITS!!

Interesting problem, i will admit. try deleting the servers.dat file completely, going into multiplayer, and then save a new server. close the client and reopen. does that work?
If no, try deleting the entire .minecraft folder (not just uninstall) and re-download/install it

 

Yeah I thought it would be better to edit than post a heapo times and risk it being considered mass bumping

 

What you said half worked, my server stayed there after a restart of launcher and client but after on that restart I added one more and restarted again. This time only the TeamExtreme IP and my first added server remained.

 

If it is just me having this problem then I will reinstall but I think that the "file" that is making the Team Extreme IP appear is editting the server.dat files and this is affecting whether they save or not. I will have to do some more testing to get better evidence on when it occurs.

 

Oh and I liked you "How did you find out about us" :P ;)







Also tagged with one or more of these keywords: 1.6.2, server, launcher, not working

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users