Jump to content

Photo

An Update To Your Launcher Is Available And Is Required To Play 1.11.2. Please Restart Your Launcher

10 replies to this topic

#1
misteryoso

misteryoso

    Noobie

  • Members
  • 1 posts

I don't what should i do with this problem please help thank you 

 



#2
barbarobartok

barbarobartok

    Wealthy Merchant

  • Banned
  • 418 posts
Ignore it
Legendary Faction Chat =[LegendaryEmpire]= Legendary Recruitment
=[Abnegation- DeluxePirates- Metropolis- DarkMight- Rayhoven- Inconceivables- LatinBuilders-TheHoldenCrew- RisingW0lves- 8BitNation- Frostbite- Bali- Survivalist- DorkSide- TheThreeKingdoms- ClassicClub- Aberdeen- Hyperion2- AfterEden- Menagerie]=

#3
xTify

xTify

    Noobie

  • Members
  • 1 posts

Bump, I have same issue and can't start the game or anything. I keep restarting client, but nothing wants to update. What can I do to finally log in? >.<

 

EDIT: http://screenshot.sh/m7VBpu41jNbod Screenshot of my launcher.


Edited by xTify, 26 April 2017 - 07:43 PM.


#4
Haxxxxx

Haxxxxx

    Enderdragon Slayer

  • Server Donator
  • 2,131 posts
just change your version to 1.10 or something lower. it seems that on the screenshot ur version is a snapshot.
  • Ralfeh likes this

7X9lZTC.png

Thanks to nastyblood1 for the awesome sig


#5
ZenStarwalker

ZenStarwalker

    can i haz fraction

  • Server Donator
  • 61 posts

im having the same issue, i was just playing 3 days ago, then my computer messed up and had to factory reset, now i try again and i got this old out of date launcher, it wont update no matter what i choose?


 
 
 
                                                                            
                                                                                  winner

 

 

 


#6
raidmax21

raidmax21

    The Don

  • Administrator
  • 5,317 posts

Here is the new launcher to fix that issue: https://goo.gl/Z4E7sv



#7
odayoday

odayoday

    Noobie

  • Members
  • 3 posts

Here is the new launcher to fix that issue: https://goo.gl/Z4E7sv

I've tried it today (23.11.2017) and it doesn't help/work.

only full released versions working well.

BUT

new Snapshots doesn't work  at all

log: "[17:43:52 SEVERE]: An update to your launcher is available and is required to play 17w47b. Please restart your launcher."

 


  • Sidaredd likes this

#8
Sidaredd

Sidaredd

    Noobie

  • Members
  • 1 posts

I've tried it today (23.11.2017) and it doesn't help/work.

only full released versions working well.

BUT

new Snapshots doesn't work  at all

log: "[17:43:52 SEVERE]: An update to your launcher is available and is required to play 17w47b. Please restart your launcher."

 

 

Same thing applies to me.


Edited by Sidaredd, 26 November 2017 - 12:41 PM.


#9
odayoday

odayoday

    Noobie

  • Members
  • 3 posts

Finally, I found the solution!  :D 

All new 12-2017 snapshots of 1.13 ver. are working now.

 

 

1.First start your old launcher. Choose last final working version which is 1.12.2, start minecraft.
2.In game menu, choose language which you prefer (if you using english then skip steps 1,2 and 3)
3.When language is loaded, then close minecraft and old launcher.

4.now go to https://skmedix.pl/sklauncher/   download launcher from there, and start it.

5.edit Your profile and there select "enable experimental development version (snapshots)

6. In that window, 3 lines below that you will have to choose which snapshot you want to play, or choose "use last version"

7. and that's it. Save profile and hit play.

8.enjoy newest version

 

merry chrismas   B)



#10
odayoday

odayoday

    Noobie

  • Members
  • 3 posts

BTW.

 

I've noticed that Banana provide new snapshots working BUT it gives a micro shuttering during gameplay.

 

SO  i found next BETTER banana - all new snaphots are working 
and without micro-shuttering

banana-launcher



#11
Ghoof

Ghoof

    Mr. Pissed Off Forum Whore Who Gives Zero Fucks What Others Thin

  • Moderator
  • 17,291 posts

BTW.

 

I've noticed that Banana provide new snapshots working BUT it gives a micro shuttering during gameplay.

 

SO  i found next BETTER banana - all new snaphots are working 
and without micro-shuttering

banana-launcher

 

Why would you even bump like a what is almost a 9+ month old post in the forums just to tell us about another better launcher.... Removed all the references to it also.....

 

First of all to even try to get on the server you would need our titan launcher....

 

http://forums.teamex...te-blacklisted/

 

Going to close this thread, and if any issues that need help make your own topic next time not bumping someone else's old post!

~Closed!


g1YoZET.gif

Twinkle twinkle little snitch mind your own business you nosy bitch!
Keep your nose out of my shit, and I'll try to keep my foot out of your ass!



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users