Jump to content

Photo

Opt Fslsod(Optifine Five Second Lag Spike Of Death)

4 replies to this topic
  • Please log in to reply

#1
AceyOfAwesome

AceyOfAwesome

    Shop Owner

  • Server Donator
  • 212 posts

​Ok, here's the thing:

 

​Optifine worked with my pc very well but for 2 months now I've encountered a constant 5 second lag spike even in menus it causes random freezes or even crashes at time (well the game just closes off). If you freeze while floating you get kicked for flying and it happens outside the server as well and with all other versions of Optifine the same problem occurred

​on Singleplayer as well. It stops when the jar file is disabled which diminishes my framerate to horrendous speeds.

 

​Long story short, it give a lag spike in a interval of every 5 seconds or so. So I am seeking assistance and possible tips I can use to resolve this problem and also discover the source of it if possible.

 

 

Any suggestions?


9zaW6Qp.gif

Legendary Faction Chat=[ LegendaryEmpire ]= Legendary Recruitment

=[ Legendary, Abnegation, DeluxuePirates, Bali, TheChosen, DarkMight ]=


#2
RayThe3rd

RayThe3rd

    "Im Ray the Badass"

  • Server Donator
  • 4,767 posts

Clear out your .minecraft folders.. wipe it clean, install a new version of MC, plus any mods and stuff.. See if it helps..


ZyZAfT2.jpg

Legendary Faction Chat =[ LegendaryEmpire ]= Legendary Recruitment

 =[ Gardener of Rayhoven<->Mayor of Metropolis ]=


#3
AceyOfAwesome

AceyOfAwesome

    Shop Owner

  • Server Donator
  • 212 posts

Seems Like a plan i guess


9zaW6Qp.gif

Legendary Faction Chat=[ LegendaryEmpire ]= Legendary Recruitment

=[ Legendary, Abnegation, DeluxuePirates, Bali, TheChosen, DarkMight ]=


#4
InspectorGadget

InspectorGadget

    Enderdragon Slayer

  • Moderator
  • 1,482 posts

If minecraft opens and loads.  Then it works fine.

Lag is because your video chipset, overheat, overloaded cpu\gpu or video settings are too high or texture pack is too much for it.

Or your mods are installed wrong but it's unlikely if you notice they are loaded on minecraft main menu. 

 

Decrease video settings, This is a laptop?  Laptops are not best for gaming and will require fast internet, plugged into the wall so cpu is not running in limited energy saving mode.



#5
AceyOfAwesome

AceyOfAwesome

    Shop Owner

  • Server Donator
  • 212 posts

If minecraft opens and loads.  Then it works fine.

Lag is because your video chipset, overheat, overloaded cpu\gpu or video settings are too high or texture pack is too much for it.

Or your mods are installed wrong but it's unlikely if you notice they are loaded on minecraft main menu. 

 

Decrease video settings, This is a laptop?  Laptops are not best for gaming and will require fast internet, plugged into the wall so cpu is not running in limited energy saving mode.

 

Well it  was caused by my texture pack  and also some conflicts with optifine due to using an older version with the 1.10.2 version.

 

I figured it out when I check my logs and it worked fine after the reinstallation.

 

Also while snooping through my data and after realizing the conflicts, I realized that besides disabling the texture pack all I have to do is delete the optionsof,txt folder to restore optifine to the state I downloaded it thanks a lot for the help


9zaW6Qp.gif

Legendary Faction Chat=[ LegendaryEmpire ]= Legendary Recruitment

=[ Legendary, Abnegation, DeluxuePirates, Bali, TheChosen, DarkMight ]=



Also tagged with one or more of these keywords: Proformance issues, Optifine, Graphics, Freezes and Crashes

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users