Jump to content

Photo

General FAQ - Read First

109 replies to this topic

#101
CelineMarx13

CelineMarx13

    Noobie

  • Members
  • 1 posts

I have downloaded Minecraft 1.7.4 Cracked [Full Installer] [Online] [Server List]

as well as the Java update that it keeps saying i don't have and everytime i go to open Minecraft it tells me once again that i don't have the Java download needed to play the game.

I have downloaded both the Java 7 Update 45 and the Java 7 Update 9 (64-bit) and neither seem to work



#102
Dani123

Dani123

    Staff Story Writer

  • Server Donator
  • 1,041 posts

I have downloaded Minecraft 1.7.4 Cracked [Full Installer] [Online] [Server List][/size]
as well as the Java update that it keeps saying i don't have and everytime i go to open Minecraft it tells me once again that i don't have the Java download needed to play the game.
I have downloaded both the Java 7 Update 45 and the Java 7 Update 9 (64-bit) and neither seem to work

If you wouldn't mind, please post an exact quote of what it says.

*Insert Signature Here*

RIP Redstone Goddess... We Will Always Miss You Smobz <3!

RIP Serah... We will always miss you RainbowShy! <3

 

*Click Me* for a Metal Heads Facebook Page

 

 


#103
XI MURR4Y IX

XI MURR4Y IX

    Noobie

  • Members
  • 1 posts

i have downloaded the 1.7.2 launcher and i see the server but when i click join it says 'Logging in...' and doesn't change! help!!!! :(



#104
Seiko_

Seiko_

    Noobie

  • Members
  • 1 posts

Okay so i downloaded the client and everything running okay, but when i go to multiplayer mode, it says login or register, i logged in my team extreme acc, and it says wrong password? why?

 

 

 

Nvm, it's good, found out i just needed to register my TE account.


Edited by Se7en_, 23 January 2014 - 02:58 PM.


#105
b_simpson1999

b_simpson1999

    Noobie

  • Members
  • 7 posts
http://forums.teamex...0-crash-report/

#106
Paincake92

Paincake92

    Noobie

  • Members
  • 2 posts

I can't play multiplayer. When I try to join server it just say Connection lost End of stream. 
And I installed Minecraft 1.7.4 Cracked [Full Installer] [Online] [Server List] by teamextreme, but it say Minecraft 1.6.2.

How can I install the 1.7.4 Cracked version and will I then be able to join the multiplayer server to teamextreme?



#107
Fireredlion

Fireredlion

    Wealthy Merchant

  • Server Donator
  • 291 posts

I can't play multiplayer. When I try to join server it just say Connection lost End of stream. 
And I installed Minecraft 1.7.4 Cracked [Full Installer] [Online] [Server List] by teamextreme, but it say Minecraft 1.6.2.

How can I install the 1.7.4 Cracked version and will I then be able to join the multiplayer server to teamextreme?

 

 

well there is 2 ways ,

download it from tpb or edit profile and select in use version on to "use latest version"
 

edit: wtf?

you said you install 1.7.4 and you ask how to install 1.7.4?

normally mc 1.7.4 jar is in the download if i not wrong

so just do the edit profile part as i mention above


Edited by Fireredlion, 30 January 2014 - 04:19 PM.


#108
Paincake92

Paincake92

    Noobie

  • Members
  • 2 posts

well there is 2 ways ,

download it from tpb or edit profile and select in use version on to "use latest version"
 

edit: wtf?

you said you install 1.7.4 and you ask how to install 1.7.4?

normally mc 1.7.4 jar is in the download if i not wrong

so just do the edit profile part as i mention above
I downloaded it from tpb, but didn't understood why it wasn't 1.7.4, when it was 1.7.4 I installed x)

Also found the reason I couldn't connect to the server, as I thought it was because I had the wrong version.

 

I installed it from tpb ;)
The reason I asked how to install it was because it said it was version 1.6.2. But when you said it's just to change it in edit profile it made sence. I tried to install the same file again but still 1.6.2. I guess it was my x-boyfriend who had allready installed another version on my computer so it was allready on 1.6.2 x)

And I can join the servers to now :D

So thanks alot for your help ^^



#109
Fireredlion

Fireredlion

    Wealthy Merchant

  • Server Donator
  • 291 posts

I installed it from tpb ;)
The reason I asked how to install it was because it said it was version 1.6.2. But when you said it's just to change it in edit profile it made sence. I tried to install the same file again but still 1.6.2. I guess it was my x-boyfriend who had allready installed another version on my computer so it was allready on 1.6.2 x)

And I can join the servers to now :D

So thanks alot for your help ^^

sorry that i forgot to mention this part 

yes , you can join the server, with mc 1.7.2 or 1.7.4 version

and np



#110
Kimikolove

Kimikolove

    Noobie

  • Members
  • 1 posts

Trick question (not really), can another server be used under this Minecraft from Team Extreme? Or Team Extreme is the only server that can be used? I asked because only 150 users on Team Extreme, and I try to get in quickly before anyone else. With that being said, I ask that question earlier. I was just wondering because I tried to connect another server, and it would not let me. 


  • KINGDOY likes this


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users