Jump to content

Photo

Forum bug reporting

278 replies to this topic
  • Please log in to reply

#41
Fireredlion

Fireredlion

    Wealthy Merchant

  • Server Donator
  • 291 posts

i got this strange error today http://imgur.com/eKPo6jK

idk if its a real ban or not

but when i login to the forum today , no problem

till some minutes later i got this.

 

then later the error disappeared



#42
Chos3n

Chos3n

    Mud Farmer

  • Members
  • 24 posts

ok now that you're at it do you guys purposly make the banner take you the the sub-forums??? I would assume clicking it would navigate to the minecraft section where you can access ban appeals griefs and such, it takes you back 

here

http://forums.teamextrememc.com/

 

Most forums would usually take you here...

http://forums.teamex...necraft-server/

 If you did this purposly then ignore, kinda just makes you click an extra page for no reason when we

should be able to click the banner and see all the child threads 



#43
catsnight

catsnight

    Pumpkin Farmer

  • Members
  • 85 posts

i got this strange error today http://imgur.com/eKPo6jK
idk if its a real ban or not
but when i login to the forum today , no problem
till some minutes later i got this.

then later the error disappeared


Means ur forum banned

#44
Fireredlion

Fireredlion

    Wealthy Merchant

  • Server Donator
  • 291 posts

Means ur forum banned

first, if i was banned then i would receive a different ban msg than that one, and only certain access to some stuff (not sure).

and second i found the error that was causing this (i forgot to post about this to ignore the post)

it was my av bitching on the web browser when i activate stealth mode web browsing.

because every time i activate it , it appears back.


Edited by Fireredlion, 31 October 2013 - 12:27 AM.


#45
Squidneyy

Squidneyy

    Shop Owner

  • Members
  • 173 posts

Can someone help me i press play on the launcher and nothing happens ?? :(

 

Seems we had a mass despawn of horses cows chickens and item frames acrossed the world are missing. It seemed to happen around midnight est 10/27/2013

I as well as many others lost every cow and chicken and item frame we had. Seems this problem has affected many others on the server. Please fix this we cant have mass despawns like this it will ruin farming and item frames ???? wtf i lost a bunch of potions that were on display in my shop

 

-Ghoul

WRONG TOPIC!!!


  • Baddlesticks likes this

VrvjhlL.png

 

               I am THAT Squidneyy and I'm in THAT faction, XXL...


#46
Sjouwer

Sjouwer

    A Piece of Strange

  • Administrator
  • 3,313 posts

All of the above fixed.

Memory limit increased, so it shouldn't run out now.

This also fixes the doubleposting issue. That was because of memory running out.

 

It runs out again... allot


  • Nastyblood1 likes this

WTaEM67.png


#47
Hurricane_32

Hurricane_32

    Diamond Monger

  • Server Donator
  • 931 posts

While editing a topic using the full editor:

 

GepZLOy.png

 

When I click the "Submit Modified topic" this appears. It'll still apply the changes, though.

 

BgNL3gx.png


  • TalkyAttorney likes this

#48
Jono93

Jono93

    Noobie

  • Members
  • 2 posts

Hey Guys.

 

Ive Started my Minecraft Launcher and it tells me that It needs to install 1.7.2. So First thing i noticed is that its not working. I Try Logging in with my username and password and then it tells me that my launcher needs to be updated, but its not updated? Much help Appreciated

 

Thanks Guys


What did the Computer have for Lunch?

A Byte haha!


#49
Sjouwer

Sjouwer

    A Piece of Strange

  • Administrator
  • 3,313 posts

Hey Guys.

 

Ive Started my Minecraft Launcher and it tells me that It needs to install 1.7.2. So First thing i noticed is that its not working. I Try Logging in with my username and password and then it tells me that my launcher needs to be updated, but its not updated? Much help Appreciated

 

Thanks Guys

 

Wrong topic

This is for forum bugs

You need to post this in Question & Help

 

Answer to your question though, download the newest launcher from The PirateBay


WTaEM67.png


#50
Jono93

Jono93

    Noobie

  • Members
  • 2 posts

ok thank you


What did the Computer have for Lunch?

A Byte haha!


#51
NoRetribution

NoRetribution

    Opens the fridge when it gets too cold

  • Administrator
  • 1,253 posts

Hi I have narrowed something to 2 possibilities:

either

a) I'm an idiot and am not using the follow button correctly for a thread on the forums or

B) the follow button on the forums is not working for me

I follow a thread and when someone posts in it I am not notified of it. I'm not sure quite what is going on and I only started using the button recently. Very possible that this is just some stupid little error on my part.


Gy48vEH.jpg


#52
520

520

    Server Creepypasta

  • Moderator
  • 1,823 posts

Hi I have narrowed something to 2 possibilities:

either

a) I'm an idiot and am not using the follow button correctly for a thread on the forums or

B) the follow button on the forums is not working for me

I follow a thread and when someone posts in it I am not notified of it. I'm not sure quite what is going on and I only started using the button recently. Very possible that this is just some stupid little error on my part.

This hapens with me too... Is is supposed to do that or has the functionality been ripped out or something?



#53
Fireredlion

Fireredlion

    Wealthy Merchant

  • Server Donator
  • 291 posts

this one is a name color tag error that i found today.

link 1 & link 2

this user isn't a staff member.

but somehow on a topic his name tag color change

and on the forum front page its just normal

 

edit: this error also appears with vip name tag color on normal members


Edited by Fireredlion, 14 November 2015 - 11:52 PM.


#54
NoRetribution

NoRetribution

    Opens the fridge when it gets too cold

  • Administrator
  • 1,253 posts

This hapens with me too... Is is supposed to do that or has the functionality been ripped out or something?

If figured out what it is with the following issue. It is a bit of a user error (in other words option a). You need to go into you settings and turn on that you want to be notified when someone posts in a thread you are following.

 

edit:

Also flox, I changed my username on here to TrueRetribution a while back but it still says my display name is Retribution44 in my settings.

http://i.imgur.com/i4ICu3r.png


Gy48vEH.jpg


#55
TalkyAttorney

TalkyAttorney

    Take that!

  • Moderator
  • 1,347 posts
  • What is your favorite color?:colors

Not a bug, but it seems that there is an increase in spambots of sorts lately.

 

http://forums.teamex...37-richardbulk/

 

Look through their profile feed and you'll see what I mean.


klFmGiJ.png


TgqWSmF.pngkfcz0aq.png8YDA2C7.png

help me pay for all the waifus: 1JcLTunL1ri3gCJfRSAh9Ne4PLENCi6ERY


#56
Sjouwer

Sjouwer

    A Piece of Strange

  • Administrator
  • 3,313 posts

Edit: 2piece fixed it

 

 

I can't make a new topic or post in the locket removal sub forum

It seems I'm not the only one

( I don't have locket that I want removed, just reporting this)

 

Locket.png


WTaEM67.png


#57
godsmack

godsmack

    Steven's Bitch

  • Server Donator
  • 1,295 posts

I can't make a new topic or post in the locket removal sub forum

It seems I'm not the only one

( I don't have locket that I want removed, just reporting this)

 

Locket.png

maybe he doesn't want you to...

 

its a sub forum but still a forum he prob didn't set the permissions when he made it...



#58
Ebel

Ebel

    EbookDevil

  • Administrator
  • 1,942 posts
  • What is your favorite color?:Blue

I can't make a new topic or post in the locket removal sub forum

It seems I'm not the only one

( I don't have locket that I want removed, just reporting this)

 

Locket.png

 

Same issue here, Cant make new topics or reply to existing topics in that subsection.


7643a15ee6.png


#59
Sjouwer

Sjouwer

    A Piece of Strange

  • Administrator
  • 3,313 posts

maybe he doesn't want you to...

 

its a sub forum but still a forum he prob didn't set the permissions when he made it...

 

We should all be able to make a new topic there, it's meant for locket removal requests

For some reason not everybody can post there, some can (there was non staff tests that got removed) but allot can't


WTaEM67.png


#60
Synapz_

Synapz_

    Wealthy Merchant

  • Server Donator
  • 434 posts
When you search something and want to search profile feed........

CKP7wmb.png

And this is what happens when clicked.........

U6jI5VL.png

Not really a really big deal, but I would use it and it would be nice to have.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users